hwi/oauth-bundle

Support for authenticating users using both OAuth1.0a and OAuth2 in Symfony2.

Contributed Recipe

Install

This is a contributed recipe, you will need to allow flex to use them if you haven't previously.
composer config extra.symfony.allow-contrib true 
composer require hwi/oauth-bundle 
5.4M
Total
Downloads
131k
Monthly
Downloads
4.7k
Daily
Downloads
1.9k
Github
Stars
238
Open
Issues

Bundles

  • HWI\Bundle\OAuthBundle\HWIOAuthBundle in all

Copy From Recipe

Environment Variables

  • FB_ID =
  • FB_SECRET =

Versions